Geek.Like.Todd

Archive for the ‘Sad Truths’ Category

netExtender and Ubuntu 12.04 Beta.. effing java —

Just a note.. you will get an error that there is no compatible libssl.so.6.. this is because it’s not called that, and it’s not where netExtender is expecting..
It expects it to be in /usr/lib/ , but it’s in fact in /usr/lib/i386-linux-gnu
so.. we make some symbolic links..

sudo ln -s /usr/lib/i386-linux-gnu/libssl.so.1.0.0 /usr/lib/libssl.so.6
sudo ln -s /usr/lib/i386-linux-gnu/libcrypto.so.1.0.0 /usr/lib/libcrypto.so.6

Try […]